<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
	<title>Debrief of Meet &amp; Greet with Health &amp; Wellness Center | </title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hcab.blogs.brynmawr.edu/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://hcab.blogs.brynmawr.edu/wp-content/themes/yoko/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<title>Debrief of Meet &amp; Greet with Health &amp; Wellness Center &#8211; Health &amp; Wellness Center Advisory Board (HCAB)</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Health &amp; Wellness Center Advisory Board (HCAB) &raquo; Feed" href="https://hcab.blogs.brynmawr.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Health &amp; Wellness Center Advisory Board (HCAB) &raquo; Comments Feed" href="https://hcab.blogs.brynmawr.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Health &amp; Wellness Center Advisory Board (HCAB) &raquo; Debrief of Meet &amp; Greet with Health &amp; Wellness Center Comments Feed" href="https://hcab.blogs.brynmawr.edu/2021/11/02/debrief-of-meet-greet-with-health-wellness-center/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-186335506-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-186335506-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-186335506-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hcab.blogs.brynmawr.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hcab.blogs.brynmawr.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CDroid+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-style-css'  href='https://hcab.blogs.brynmawr.edu/wp-content/themes/yoko/style.css?ver=2013-10-21' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hcab.blogs.brynmawr.edu","hash_tracking":"false","ua":"UA-186335506-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hcab.blogs.brynmawr.edu/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://hcab.blogs.brynmawr.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hcab.blogs.brynmawr.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://hcab.blogs.brynmawr.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://hcab.blogs.brynmawr.edu/wp-json/wp/v2/posts/615" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hcab.blogs.brynmawr.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hcab.blogs.brynmawr.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://hcab.blogs.brynmawr.edu/2021/11/02/debrief-of-meet-greet-with-health-wellness-center/" />
<link rel='shortlink' href='https://hcab.blogs.brynmawr.edu/?p=615' />
<link rel="alternate" type="application/json+oembed" href="https://hcab.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhcab.blogs.brynmawr.edu%2F2021%2F11%2F02%2Fdebrief-of-meet-greet-with-health-wellness-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hcab.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhcab.blogs.brynmawr.edu%2F2021%2F11%2F02%2Fdebrief-of-meet-greet-with-health-wellness-center%2F&#038;format=xml" />
		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
						ol.footnotes{font-size:0.8em; color:#666666;}		</style>
			<style type="text/css" id="yoko-themeoptions-css">
		a {color: #009BC2;}
		#content .single-entry-header h1.entry-title {color: #009BC2!important;}
		input#submit:hover {background-color: #009BC2!important;}
		#content .page-entry-header h1.entry-title {color: #009BC2!important;}
		.searchsubmit:hover {background-color: #009BC2!important;}
	</style>
		<link rel="icon" href="https://hcab.blogs.brynmawr.edu/files/2020/09/cropped-21740483_505874573079442_6340073317977100501_n-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hcab.blogs.brynmawr.edu/files/2020/09/cropped-21740483_505874573079442_6340073317977100501_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hcab.blogs.brynmawr.edu/files/2020/09/cropped-21740483_505874573079442_6340073317977100501_n-180x180.png" />
<meta name="msapplication-TileImage" content="https://hcab.blogs.brynmawr.edu/files/2020/09/cropped-21740483_505874573079442_6340073317977100501_n-270x270.png" />
<style type="text/css"></style></head>

<body class="post-template-default single single-post postid-615 single-format-standard">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix">
			<div class="menu"><ul>
<li ><a href="https://hcab.blogs.brynmawr.edu/">Home</a></li><li class="page_item page-item-19"><a href="https://hcab.blogs.brynmawr.edu/about-us/">About Us</a></li>
<li class="page_item page-item-231 page_item_has_children"><a href="https://hcab.blogs.brynmawr.edu/wellness-education-week-2021/">Wellness Education Week 2021</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="https://hcab.blogs.brynmawr.edu/wellness-education-week-2021/wew-calendar-of-events/">WEW Calendar of Events</a></li>
	<li class="page_item page-item-257"><a href="https://hcab.blogs.brynmawr.edu/wellness-education-week-2021/virtual-scrapbook-wew2021/">Photowalk &amp; Virtual Scrapbook (WEW)</a></li>
</ul>
</li>
<li class="page_item page-item-33 page_item_has_children"><a href="https://hcab.blogs.brynmawr.edu/resources/">Resources</a>
<ul class='children'>
	<li class="page_item page-item-31"><a href="https://hcab.blogs.brynmawr.edu/resources/feedback-form/">Feedback Form</a></li>
	<li class="page_item page-item-208"><a href="https://hcab.blogs.brynmawr.edu/resources/quick-links/">H&#038;WC Quick Links!</a></li>
</ul>
</li>
<li class="page_item page-item-4"><a href="https://hcab.blogs.brynmawr.edu/facebook/">Social Media</a></li>
</ul></div>
		</nav><!-- end mainnav -->

		
		<hgroup id="site-title">
					<h1><a href="https://hcab.blogs.brynmawr.edu/" title="Health &amp; Wellness Center Advisory Board (HCAB)">Health &amp; Wellness Center Advisory Board (HCAB)</a></h1>
				<h2 id="site-description"></h2>
				</hgroup><!-- end site-title -->

								<img width="329" height="350" src="https://hcab.blogs.brynmawr.edu/files/2021/11/155796C0-BF47-4368-BAE0-13C552DA5E0D.jpg" class="headerimage wp-post-image" alt="" loading="lazy" srcset="https://hcab.blogs.brynmawr.edu/files/2021/11/155796C0-BF47-4368-BAE0-13C552DA5E0D.jpg 1728w, https://hcab.blogs.brynmawr.edu/files/2021/11/155796C0-BF47-4368-BAE0-13C552DA5E0D-282x300.jpg 282w, https://hcab.blogs.brynmawr.edu/files/2021/11/155796C0-BF47-4368-BAE0-13C552DA5E0D-963x1024.jpg 963w, https://hcab.blogs.brynmawr.edu/files/2021/11/155796C0-BF47-4368-BAE0-13C552DA5E0D-768x816.jpg 768w, https://hcab.blogs.brynmawr.edu/files/2021/11/155796C0-BF47-4368-BAE0-13C552DA5E0D-1445x1536.jpg 1445w" sizes="(max-width: 329px) 100vw, 329px" />			
		<nav id="subnav">
					</nav><!-- end subnav -->
</header><!-- end header -->

<div id="wrap">
<div id="main">

	<div id="content">

	
			
<article id="post-615" class="post-615 post type-post status-publish format-standard has-post-thumbnail hentry category-fall-2021 tag-introduction tag-meet-and-greet tag-prizes tag-resources">

			<div class="single-entry-details">
			<a href="https://hcab.blogs.brynmawr.edu/2021/11/02/debrief-of-meet-greet-with-health-wellness-center/"><img width="150" height="150" src="https://hcab.blogs.brynmawr.edu/files/2021/11/155796C0-BF47-4368-BAE0-13C552DA5E0D-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
		</div><!-- end single-entry-details -->
		
	<header class="single-entry-header">
		<h1 class="entry-title">Debrief of Meet &amp; Greet with Health &amp; Wellness Center</h1>
			<p><span class="entry-date">November 2, 2021</span> <span class="entry-author">by Lana Giha</span>  | <a href="https://hcab.blogs.brynmawr.edu/2021/11/02/debrief-of-meet-greet-with-health-wellness-center/#respond">0 comments</a></p>
	</header><!-- end single-entry-header -->
		
	<div class="single-entry-content">
				<p>On November 1st we hosted a Meet &amp; Greet with the Health &amp; Wellness Center. During the event we talked about COVID-19 resources, support groups through the Counseling Center, and a plethora of other resources. If you couldn&#8217;t attend, we missed you but you&#8217;re also in luck because a link to the slides from the event are posted below! Feel free to contact us on Instagram or email us at bmc.hcab@gmail.com and jlo@brynmawr.edu with any questions!</p>
<p>Presentation Slides (Fall 2021): <a href="https://docs.google.com/presentation/d/1R5L0qY21L0sTadJ41FvnY8z99blEKZNilGlr4tvs91E/edit?usp=sharing">https://docs.google.com/presentation/d/1R5L0qY21L0sTadJ41FvnY8z99blEKZNilGlr4tvs91E/edit?usp=sharing</a></p>
			<div class="clear"></div>
			
								
		
	<footer class="single-entry-meta">
		<p>			Categories: <a href="https://hcab.blogs.brynmawr.edu/category/fall-2021/" rel="category tag">Fall 2021</a> | 
									Tags: <a href="https://hcab.blogs.brynmawr.edu/tag/introduction/" rel="tag">introduction</a>, <a href="https://hcab.blogs.brynmawr.edu/tag/meet-and-greet/" rel="tag">meet and greet</a>, <a href="https://hcab.blogs.brynmawr.edu/tag/prizes/" rel="tag">prizes</a>, <a href="https://hcab.blogs.brynmawr.edu/tag/resources/" rel="tag">resources</a> | 
						<a href="https://hcab.blogs.brynmawr.edu/2021/11/02/debrief-of-meet-greet-with-health-wellness-center/">Permalink </a>
			</p>
	</footer><!-- end entry-meta -->

		</div><!-- end single-entry-content -->

</article><!-- end post-615 -->
<div class="clear"></div>				
			
<div id="comments"  class="clearfix">

	
				
				
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/02/debrief-of-meet-greet-with-health-wellness-center/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hcab.blogs.brynmawr.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Required fields are marked <span class="required">*</span>.</p><p class="comment-form-comment"><label for="comment">Message <span class="required">*</span></label><br/><textarea id="comment" name="comment" rows="8"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='615' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3541d6f67" /></p><input type="hidden" id="ak_js" name="ak_js" value="38"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div><!-- end comments -->
				
			<nav id="nav-below">
				<div class="nav-previous"></div>
				<div class="nav-next"><a href="https://hcab.blogs.brynmawr.edu/2021/10/29/health-wellness-center-meet-greet/" rel="prev">Next Post  &rarr;</a></div>
			</nav><!-- end #nav-below -->
				
	</div><!-- end content -->
	

<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="searchform" action="https://hcab.blogs.brynmawr.edu/" >
		<div>
		<input type="text" class="search-input" value="" name="s" id="s" />
		<input type="submit" class="searchsubmit" value="Search" />
		</div>
		</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://hcab.blogs.brynmawr.edu/2021/11/02/debrief-of-meet-greet-with-health-wellness-center/" aria-current="page">Debrief of Meet &amp; Greet with Health &amp; Wellness Center</a>
									</li>
											<li>
					<a href="https://hcab.blogs.brynmawr.edu/2021/10/29/health-wellness-center-meet-greet/">Health &amp; Wellness Center Meet &amp; Greet</a>
									</li>
											<li>
					<a href="https://hcab.blogs.brynmawr.edu/2021/04/17/wew2021-keynote-workshop-active-minds-v-a-r-workshop/">WEW2021: Keynote Workshop: Active Minds V-A-R Workshop</a>
									</li>
											<li>
					<a href="https://hcab.blogs.brynmawr.edu/2021/04/17/wew2021-keynote-speaker-dior-vargas-keynote-speaker-qa/">WEW2021: Keynote Speaker: Dior Vargas Keynote Speaker + Q&amp;A</a>
									</li>
											<li>
					<a href="https://hcab.blogs.brynmawr.edu/2021/04/17/wew2021-combating-procrastination-workshop/">WEW2021: Combating Procrastination Workshop</a>
									</li>
					</ul>

		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://hcab.blogs.brynmawr.edu/2021/11/'>November 2021</a></li>
	<li><a href='https://hcab.blogs.brynmawr.edu/2021/10/'>October 2021</a></li>
	<li><a href='https://hcab.blogs.brynmawr.edu/2021/04/'>April 2021</a></li>
	<li><a href='https://hcab.blogs.brynmawr.edu/2021/03/'>March 2021</a></li>
	<li><a href='https://hcab.blogs.brynmawr.edu/2021/02/'>February 2021</a></li>
	<li><a href='https://hcab.blogs.brynmawr.edu/2021/01/'>January 2021</a></li>
	<li><a href='https://hcab.blogs.brynmawr.edu/2020/12/'>December 2020</a></li>
	<li><a href='https://hcab.blogs.brynmawr.edu/2020/11/'>November 2020</a></li>
	<li><a href='https://hcab.blogs.brynmawr.edu/2020/10/'>October 2020</a></li>
	<li><a href='https://hcab.blogs.brynmawr.edu/2020/09/'>September 2020</a></li>
			</ul>

			</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-2"><a href="https://hcab.blogs.brynmawr.edu/category/fall-2020/">Fall 2020</a>
</li>
	<li class="cat-item cat-item-158"><a href="https://hcab.blogs.brynmawr.edu/category/fall-2021/">Fall 2021</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://hcab.blogs.brynmawr.edu/category/spring-2021/">Spring 2021</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://hcab.blogs.brynmawr.edu/category/wellness-education-week-2021/">Wellness Education Week 2021</a>
</li>
			</ul>

			</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
			<li><a href="https://hcab.blogs.brynmawr.edu/wp-login.php?action=register">Register</a></li>			<li><a href="https://hcab.blogs.brynmawr.edu/wp-login.php">Log in</a></li>
			<li><a href="https://hcab.blogs.brynmawr.edu/feed/">Entries feed</a></li>
			<li><a href="https://hcab.blogs.brynmawr.edu/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>		</div><!-- #secondary .widget-area -->
</div><!-- end main -->

		<div id="tertiary" class="widget-area" role="complementary">
						
				</div><!-- end tertiary .widget-area -->
</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p>Proudly powered by <a href="http://wordpress.org/">WordPress</a><span class="sep"> | </span>Theme: Yoko by <a href="http://www.elmastudio.de/en/themes/">Elmastudio</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
	
</div><!-- end page -->
<script type='text/javascript' src='https://hcab.blogs.brynmawr.edu/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hcab.blogs.brynmawr.edu/wp-content/themes/yoko/js/smoothscroll.js?ver=1.4' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://hcab.blogs.brynmawr.edu/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://hcab.blogs.brynmawr.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>

</body>
</html>